What we collect!

 

Stamporama Discussion Board Logo
For People Who Love To Talk About Stamps
Stamporama Discussion Board Logo
For People Who Love To Talk About Stamps
Stamporama Discussion Board Logo
For People Who Love To Talk About Stamps



What we collect!
16 visitors online
What we collect!
16 visitors online


Sales, Swaps, Auction & Approvals/Auction Disc. : Images not appearing in the Auction lot

 

Author
Postings
boseauro
Members Picture


16 Feb 2020
12:23:02pm
Hello,

I unable to start a new thread in the Technical discussion, so posting this here.
When we are uploading a bulk lot the image is not appearing in the auction lot.
Even when trying to upload one by one, it seems it is not loading the image in the auction lot.It gives an error saying it cannot find the path of the image.
The images are loaded in a different host server which opens fine when I open it from the URL.
Even when I edit the auction lot and put the same URL in the picture field it shows fine in the description of the image but it still does not shows in the auction lot.
Anyone having similar problem. Any help.

Thanks
Auro

Like
Login to Like
this post
roy
Members Picture


BuckaCover.com - 80,000 covers priced 60c to $1.50 - Easy browsing 500 categories

16 Feb 2020
12:40:45pm
re: Images not appearing in the Auction lot

You are going to have to be more specific about what you ARE doing, rather than what's not working.

A few things:

"bulk lot" : Do you mean using the bulk lister?

"error saying it cannot find the path of the image.": show us exactly what you are entering into the image field.

"fine in the description of the image" ... "does not shows in the auction lot."
What is the "description of the image" versus "in the auction lot"?

You do not currently have any auction lots listed, so it is impossible to troubleshoot for you without exact inputs and resulting error messages.

Roy

Like
Login to Like
this post

"BuckaCover.com - 80,000 covers priced 60c to $1.50- we added 10,000 new covers on January 12. If you like covers there has to be something for you!"

www.Buckacover.com
boseauro
Members Picture


16 Feb 2020
01:22:50pm
re: Images not appearing in the Auction lot

Hello Roy,

1. Yes, its the bulk lister.
2. The error says "Failed to copy https://.......1234.jpg! Please check that the URL address of the image is correct.
3. The image is not appearing in the auction listing. But when I open the auction listing it shows the image.
I have created a new listing if you could please check that.
Let me know if any other information required.

Thanks and Regards
Auro

Like
Login to Like
this post
roy
Members Picture


BuckaCover.com - 80,000 covers priced 60c to $1.50 - Easy browsing 500 categories

16 Feb 2020
02:09:42pm
re: Images not appearing in the Auction lot

Ok, I have a theory.

Your pictures are hosted on ebid.net. I suspect that ebid is allowing the "hot-linking" (do a Google search on this term if you don't know what it means) of your image, which is why it is appearing in the actual auction description. However, the error message is occurring when the Stamporama server attempts to contact ebid.net to copy the image and make the thumbnail (which is the small image that is missing in the list of auctions). I suspect that ebid.net is blocking the access of the Stamporama server to this function.

As a test of my hypothesis, I have uploaded your image to my own site. Make another listing (do not edit the existing one -- might as well delete it) and use the following URL for your image:
https://www.buckacover.com/temp/uo_1581836075-7163-308.jpg

If this loads ok, my hypothesis is proven and you will have to find another place to store your images if you wish to self host them.

Roy

Like
Login to Like
this post

"BuckaCover.com - 80,000 covers priced 60c to $1.50- we added 10,000 new covers on January 12. If you like covers there has to be something for you!"

www.Buckacover.com
auldstampguy
Members Picture


Collector, Webmaster

17 Feb 2020
01:04:57am
re: Images not appearing in the Auction lot

Roy,
You are correct, it is trying to copy the image to the SOR server in order to create the thumbnail.

Tim.

Like
Login to Like
this post

mncancels.org
        

 

Author/Postings
Members Picture
boseauro

16 Feb 2020
12:23:02pm

Hello,

I unable to start a new thread in the Technical discussion, so posting this here.
When we are uploading a bulk lot the image is not appearing in the auction lot.
Even when trying to upload one by one, it seems it is not loading the image in the auction lot.It gives an error saying it cannot find the path of the image.
The images are loaded in a different host server which opens fine when I open it from the URL.
Even when I edit the auction lot and put the same URL in the picture field it shows fine in the description of the image but it still does not shows in the auction lot.
Anyone having similar problem. Any help.

Thanks
Auro

Like
Login to Like
this post

BuckaCover.com - 80,000 covers priced 60c to $1.50 - Easy browsing 500 categories
16 Feb 2020
12:40:45pm

re: Images not appearing in the Auction lot

You are going to have to be more specific about what you ARE doing, rather than what's not working.

A few things:

"bulk lot" : Do you mean using the bulk lister?

"error saying it cannot find the path of the image.": show us exactly what you are entering into the image field.

"fine in the description of the image" ... "does not shows in the auction lot."
What is the "description of the image" versus "in the auction lot"?

You do not currently have any auction lots listed, so it is impossible to troubleshoot for you without exact inputs and resulting error messages.

Roy

Like
Login to Like
this post

"BuckaCover.com - 80,000 covers priced 60c to $1.50- we added 10,000 new covers on January 12. If you like covers there has to be something for you!"

www.Buckacover.com
Members Picture
boseauro

16 Feb 2020
01:22:50pm

re: Images not appearing in the Auction lot

Hello Roy,

1. Yes, its the bulk lister.
2. The error says "Failed to copy https://.......1234.jpg! Please check that the URL address of the image is correct.
3. The image is not appearing in the auction listing. But when I open the auction listing it shows the image.
I have created a new listing if you could please check that.
Let me know if any other information required.

Thanks and Regards
Auro

Like
Login to Like
this post

BuckaCover.com - 80,000 covers priced 60c to $1.50 - Easy browsing 500 categories
16 Feb 2020
02:09:42pm

re: Images not appearing in the Auction lot

Ok, I have a theory.

Your pictures are hosted on ebid.net. I suspect that ebid is allowing the "hot-linking" (do a Google search on this term if you don't know what it means) of your image, which is why it is appearing in the actual auction description. However, the error message is occurring when the Stamporama server attempts to contact ebid.net to copy the image and make the thumbnail (which is the small image that is missing in the list of auctions). I suspect that ebid.net is blocking the access of the Stamporama server to this function.

As a test of my hypothesis, I have uploaded your image to my own site. Make another listing (do not edit the existing one -- might as well delete it) and use the following URL for your image:
https://www.buckacover.com/temp/uo_1581836075-7163-308.jpg

If this loads ok, my hypothesis is proven and you will have to find another place to store your images if you wish to self host them.

Roy

Like
Login to Like
this post

"BuckaCover.com - 80,000 covers priced 60c to $1.50- we added 10,000 new covers on January 12. If you like covers there has to be something for you!"

www.Buckacover.com
Members Picture
auldstampguy

Collector, Webmaster
17 Feb 2020
01:04:57am

re: Images not appearing in the Auction lot

Roy,
You are correct, it is trying to copy the image to the SOR server in order to create the thumbnail.

Tim.

Like
Login to Like
this post

mncancels.org
        

Contact Webmaster | Visitors Online | Unsubscribe Emails


User Agreement

Copyright © 2023 Stamporama.com