What we collect!

 

Stamporama Discussion Board Logo
For People Who Love To Talk About Stamps
Stamporama Discussion Board Logo
For People Who Love To Talk About Stamps
Stamporama Discussion Board Logo
For People Who Love To Talk About Stamps



What we collect!
22 visitors online
What we collect!
22 visitors online


Sales, Swaps, Auction & Approvals/Auction Disc. : Category listings don't show up correctly in auction item

 

Author
Postings
cocollectibles

29 Jun 2013
03:58:39pm
I had this problem with the previous auction and now with one on hold for now; using Bulk Uploader, I enter the Category 1 and Category 2 fields using the keywords from the website (e.g., Topicals). But each time, they come up like this in my listing:

Image Not Found

Note the two checked but blank boxes. This particular example was for United Kingdom and Topicals, but it does this for every listing; I had to edit each one for the correct category.

Any suggestions?

Thanks.
Peter

edit: added the words "using Bulk Uploader" to first sentence, clarifying how this was listed.
Like
Login to Like
this post

"TO ERR IS HUMAN; TO FORGIVE, CANINE."
        

 

Author/Postings
cocollectibles

29 Jun 2013
03:58:39pm

I had this problem with the previous auction and now with one on hold for now; using Bulk Uploader, I enter the Category 1 and Category 2 fields using the keywords from the website (e.g., Topicals). But each time, they come up like this in my listing:

Image Not Found

Note the two checked but blank boxes. This particular example was for United Kingdom and Topicals, but it does this for every listing; I had to edit each one for the correct category.

Any suggestions?

Thanks.
Peter

edit: added the words "using Bulk Uploader" to first sentence, clarifying how this was listed.

Like
Login to Like
this post

"TO ERR IS HUMAN; TO FORGIVE, CANINE."
        

Contact Webmaster | Visitors Online | Unsubscribe Emails


User Agreement

Copyright © 2023 Stamporama.com